[TLContrib] TL 2011?

Mojca Miklavec mojca.miklavec.lists at gmail.com
Sun Aug 21 11:51:54 CEST 2011


On Sun, Aug 21, 2011 at 11:41, Taco Hoekwater wrote:
>
> all existing package releases have been initialized to TeXLive 2010 +
> Website. If you want your package to appear in the (future) texlive
> 2011 support, please create a new release with appropriate settings.
> If you want that new release to be *only* 2011, do not forget to
> disable 'TeXLive 2010' while at it.
>
> More later, I want to be sure this works properly before continuing.

Taco,

what should I do with LuaTeX? It is usable with both TL 2010 and TL
2011, except that it might make sense to freeze LuaTeX at some version
for TL 2010 and only continue with upgrades for TL 2011. It can be the
same package though, I don't see the need to create a new package for
TL 2011.

What exactly is planned for ConTeXt? (That is: do you plan to upgrade
ConTeXt for TL 2010? I guess the answer is no, but I only wanted to
check.)

Mojca


More information about the TLContrib mailing list