[NTG-pdftex] [pdftex-Bugs][4355] Problems in font installation

pdftex-bugs at sarovar.org pdftex-bugs at sarovar.org
Thu Aug 23 22:35:20 CEST 2012


Bugs item #4355, was opened at 2012-08-23 17:35
Status: Open
Priority: 3
Submitted By: Hamilton Bueno (hamiltonpb)
Assigned to: Nobody (None)
Summary: Problems in font installation 
Category: None
Group: None
Resolution: None


Initial Comment:
After installation of MathPro 2 fonts (mtpro2), I am having problems concerning pdflatex. If I run Winedt/XeLatex/Miktex (Windows) or TexWorks/XeLateX/TexLive (Ubuntu), I have no problems (but only if I use latin1 encoding). See attached file. 

However, if I change to PdfLatex I run into problems using Texworks/PdfLatex/TexLive (Ubuntu): I get the following message:

This is pdfTeX, Version 3.1415926-1.40.10 (TeX Live 2009/Debian)
entering extended mode
(./testMTP2LaTeX.tex
LaTeX2e <2009/09/24>
Babel <v3.8l> and hyphenation patterns for english, usenglishmax, dumylang, noh
yphenation, portuguese, loaded.
(/usr/share/texmf-texlive/tex/latex/base/article.cls
Document Class: article 2007/10/19 v1.4h Standard LaTeX document class
(/usr/share/texmf-texlive/tex/latex/base/size10.clo))
(/usr/local/share/texmf/tex/latex/mtpro2.sty) (./testMTP2LaTeX.aux) [1{/var/lib
/texmf/fonts/map/pdftex/updmap/pdftex.map}] [2] [3] (./testMTP2LaTeX.aux)
kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 4+0/600 --dpi 2400 mt2exf
mktexpk: don't know how to create bitmap font for mt2exf.
kpathsea: Appending font creation commands to missfont.log.
 )
!pdfTeX error: /usr/bin/pdflatex (file mt2exf): Font mt2exf at 2400 not found
 ==> Fatal error occurred, no output PDF file produced!

Under Windows it is weird: I get the message that the system can't find the file it is running...

Many thanks, 
Hamilton Bueno


----------------------------------------------------------------------

You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=4355&group_id=106


More information about the ntg-pdftex mailing list