[NTG-pdftex] [ pdftex-Bugs-796 ] Different behaviour of latex/pdflatex with word breakups

noreply at sarovar.org noreply at sarovar.org
Sun May 13 13:21:53 CEST 2007


Bugs item #796, was opened at 2007-05-13 09:45
You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=796&group_id=106

Category: None
>Group: v1.40.0
>Status: Closed
>Resolution: Rejected
Priority: 5
Submitted By: Ingo H. de Boer (idb_winshell)
Assigned to: Nobody (None)
Summary: Different behaviour of latex/pdflatex with word breakups

Initial Comment:
Hi,

I am working on a document with latex2html and the tag
\htmlref. I have the sentence:

"...
My program provides the following command line
arguments, used for e.g. \htmlref{Forward and inverse
search}{forwardinversesearch}:
..."

Now, I have compiled it with latex and pdflatex. latex
does no breakup of the words, whereas pdflatex does it.

Due to this fact, I do not think that it is a problem
of the latex2html package.

I do have the latest packages/version of Miktex 2.6
which is working with pdftex 1.40.3

Please find attached a screenshot of the dvi file and
the pdf file to make this more clear.

greets
Ingo



----------------------------------------------------------------------

>Comment By: Martin Schröder (oneiros)
Date: 2007-05-13 13:21

Message:
Logged In: YES 
user_id=421

This is a feature of the hyperref package. If you think
otherwise, please provide a minimal example.

----------------------------------------------------------------------

Comment By: Nobody (None)
Date: 2007-05-13 10:07

Message:
Logged In: NO 

You could try reading the documentation of the hyperref package.

----------------------------------------------------------------------

You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=796&group_id=106


More information about the ntg-pdftex mailing list