[NTG-pdftex] [ pdftex-Bugs-741 ] wrong colors for included PDF-images

noreply at sarovar.org noreply at sarovar.org
Fri Mar 2 12:57:08 CET 2007


Bugs item #741, was opened at 2007-03-02 00:50
You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=741&group_id=106

Category: PDF inclusion
Group: v1.30.0
>Status: Open
Resolution: Works For Me
Priority: 5
Submitted By: Uwe Stöhr (stoehr)
Assigned to: Martin Schröder (oneiros)
Summary: wrong colors for included PDF-images

Initial Comment:
Attached is a PDF 1.4 image. When you include this to a
document the output generated by pdfetex 1.30.6 the
images looks different: The colors are much darker, see
attached PDF result.

----------------------------------------------------------------------

>Comment By: Uwe Stöhr (stoehr)
Date: 2007-03-02 12:57

Message:
Logged In: YES 
user_id=3168

> It's a bug in AR;

No! Acrobat is correct: I created this image with Inkscape
0.45 and exported it the as PDF. I designed e.g. the green
as light green. And Acrobat 7 and 8 shows this exactly as
designed while the pdftex result has wrong color tones, see
the attached screenshots.

(Ghostscript is btw. not able to render the PDF-image
correctly - I reported this to the GS people who confirmed it.)

----------------------------------------------------------------------

Comment By: Martin Schröder (oneiros)
Date: 2007-03-02 01:05

Message:
Logged In: YES 
user_id=421

You don't say it, but I see the same problem in AR7 - but
only there. It's a bug in AR; try kpdf or ghostscript instead.

----------------------------------------------------------------------

You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=741&group_id=106


More information about the ntg-pdftex mailing list