[NTG-pdftex] [ pdftex-Bugs-729 ] problem with pdftex-1.40.1 and Gentium ligatures

noreply at sarovar.org noreply at sarovar.org
Fri Feb 2 15:30:43 CET 2007


Bugs item #729, was opened at 2007-02-02 14:33
You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=729&group_id=106

Category: Fonts
Group: v1.40.1
Status: Open
>Resolution: Accepted
Priority: 5
Submitted By: Taco Hoekwater (taco)
Assigned to: Hartmut Henkel (hhenkel)
Summary: problem with pdftex-1.40.1 and Gentium ligatures 

Initial Comment:
Hi,

Johan Sandblom ran into a problem with Gentium that
seems to be related to pdftex's handling of cff fonts.
Have a look the attached example.

When you view the generated pdf document in Acrobat,
there is no
problem, but when you print it (at least in ar7), the
Gentium c
haracters are not visible at all in the output.
Included is the
output of acroread 7.0.8's print-to-file on linux .

The really weird part is that removing the chancery
font fixes
the problem with the Gentium. /me doesn't get it, I
hope someone
else understand what happens.

Taco

----------------------------------------------------------------------

>Comment By: Martin Schröder (oneiros)
Date: 2007-02-02 15:30

Message:
Logged In: YES 
user_id=421

Further observations: kpdf and xpdf show the Gentium
characters, gs 8.54 doesn't.

A print to file of kpdf doesn't have the "fi", only "ll 1".

----------------------------------------------------------------------

You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=729&group_id=106


More information about the ntg-pdftex mailing list