[NTG-pdftex] [ pdftex-Bugs-861 ] including encrypted pdf

noreply at sarovar.org noreply at sarovar.org
Fri Dec 14 01:47:11 CET 2007


Bugs item #861, was opened at 2007-09-07 10:35
You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=861&group_id=106

Category: xpdf
Group: v1.40.5
>Status: Closed
>Resolution: Fixed
Priority: 5
Submitted By: Herbert Voss (voss)
Assigned to: Martin Schröder (oneiros)
Summary: including encrypted pdf

Initial Comment:
when i insert a page of the
http://tug.org/texshowcase/en_gb_eclipse_114.pdf

with
\documentclass{article}
\usepackage{graphicx}
\begin{document}
\includegraphics[page=1]{en_gb_eclipse_114}
\end{document}


I'll get an empty page with pdftex 1.40.5
With version 1.40.3 (xpdf 3.01) everything is fine.

There is no difference in both logfiles.



----------------------------------------------------------------------

Comment By: Martin Schröder (oneiros)
Date: 2007-12-14 01:47

Message:
Logged In: YES 
user_id=421

A fix for this will be included in the next release (1.40.6/1.50.0).

----------------------------------------------------------------------

Comment By: Martin Schröder (oneiros)
Date: 2007-09-09 20:44

Message:
Logged In: YES 
user_id=421

It also works with 1.40.5 and libs/xpdf from 1.40.3, so the
problem is either in xpdf or in our binding. We have
contacted Derek.

----------------------------------------------------------------------

You can respond by visiting: 
http://sarovar.org/tracker/?func=detail&atid=493&aid=861&group_id=106


More information about the ntg-pdftex mailing list