<html><head></head><body>Hi all,<br><br>with the new upload, for me on Win64 the zint module does not work yet.<br><br>>cmd /c context test.tex && start sumatrapdf test.pdf<br><br>test.log:<br><br>resolvers       | formats | executing runner 'run luametatex format': C:/context/tex/texmf-win64/bin/luametatex --jobname="./test.tex" --fmt=C:/context/tex/texmf-cache/luametatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/formats/luametatex/cont-en.fmt --lua=C:/context/tex/texmf-cache/luametatex-cache/context/5fe67e0bfe781ce0dde776fb1556f32e/formats/luametatex/cont-en.lui  --c:currentrun=1 --c:fulljobname="./test.tex" --c:input="./test.tex" --c:kindofrun=1 --c:maxnofruns=9 --c:texmfbinpath="C:/context/tex/texmf-win64/bin"<br>system          ><br>system          > ConTeXt  ver: 2022.03.24 21:18 LMTX  fmt: 2022.3.25  int: english/english<br>system          ><br>system          > 'cont-new.mkxl' loaded<br>open source     > level 1, order 1, name 'C:/context/tex/texmf-context/tex/context/base/mkxl/cont-new.mkxl'<br>system          > beware: some patches loaded from cont-new.mkiv<br>close source    > level 1, order 1, name 'C:/context/tex/texmf-context/tex/context/base/mkxl/cont-new.mkxl'<br>system          > files > jobname './test', input './test.tex', result './test'<br>fonts           > latin modern fonts are not preloaded<br>languages       > language 'en' is active<br>open source     > level 1, order 2, name './test.tex'<br>modules         > using user prefixed file 'libs-imp-zint'<br>modules         > 'zint' is loaded<br>open source     > level 2, order 3, name 'C:/context/tex/texmf-context/tex/context/base/mkxl/libs-imp-zint.mkxl'<br>resolvers       > lua > loading file 'C:/context/tex/texmf-context/tex/context/base/mkxl/libs-imp-zint.lmt' succeeded<br>close source    > level 2, order 3, name 'C:/context/tex/texmf-context/tex/context/base/mkxl/libs-imp-zint.mkxl'<br>fonts           > preloading latin modern fonts (second stage)<br>fonts           > 'fallback modern-designsize rm 12pt' is loaded<br>error (lmt library): unable to load 'C:/context/tex/texmf-win64/bin/lib/luametatex/zint/libzint.dll', quitting<br><br>mtx-context     | fatal error: return code: 1<br>>Exit code: 1<br><br><br>Greetings Lutz<br><br><div class="gmail_quote">Am 17. März 2022 16:26:21 MEZ schrieb Pablo Rodriguez via ntg-context <ntg-context@ntg.nl>:<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<pre dir="auto" class="k9mail">On 3/16/22 22:32, Pablo Rodriguez via ntg-context wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 1ex 0.8ex; border-left: 1px solid #729fcf; padding-left: 1ex;">[...]<br>On Windows, I need to check the issue further.<br></blockquote><br>Using latest binary from SF (which is Win32, btw), I get the following<br>error message:<br><br>  error (lmt library): unable to load 'D:/utilidades/context/tex/<br>    texmf-win64/bin/lib/luametatex/zint/libzint.dll', quitting<br><br>  mtx-context     | fatal error: return code: 1<br><br>So, latest version in Windows breaks compilation on my computer.<br><br>What am I doing wrong?<br><br>Many thanks for your help,<br><br>Pablo<hr>If your question is of interest to others as well, please add an entry to the Wiki!<br><br>maillist : ntg-context@ntg.nl / <a href="http://www.ntg.nl/mailman/listinfo/ntg-context">http://www.ntg.nl/mailman/listinfo/ntg-context</a><br>webpage  : <a href="http://www.pragma-ade.nl">http://www.pragma-ade.nl</a> / <a href="http://context.aanhet.net">http://context.aanhet.net</a><br>archive  : <a href="https://bitbucket.org/phg/context-mirror/commits/">https://bitbucket.org/phg/context-mirror/commits/</a><br>wiki     : <a href="http://contextgarden.net">http://contextgarden.net</a><hr></pre></blockquote></div></body></html>