<html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.WordSection1
        {page:WordSection1;}
--></style></head><body lang=FR link=blue vlink="#954F72"><div class=WordSection1><p class=MsoNormal>Yes. I’ve deleted my lmtx installation directory and fetched the install .zip from Pragma ADE web site and ran install.bat, to double check.</p><p class=MsoNormal><o:p> </o:p></p><div style='mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm'><p class=MsoNormal style='border:none;padding:0cm'><b>De : </b><a href="mailto:j.hagen@xs4all.nl">Hans Hagen</a><br><b>Envoyé le :</b>jeudi 11 avril 2019 22:59<br><b>À : </b><a href="mailto:josephcanedo@gmail.com">Joseph Canedo</a>; <a href="mailto:ntg-context@ntg.nl">mailing list for ConTeXt users</a><br><b>Objet :</b>Re: [NTG-context] Difference in right justification in LMTX</p></div><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>On 4/11/2019 8:07 PM, Joseph Canedo wrote:</p><p class=MsoNormal>> Thanks Hans. I’ve ran install.bat to update my LMTX local copy (ran </p><p class=MsoNormal>> without apparent errors) and reran context command on my MWE, but I am </p><p class=MsoNormal>> afraid I see no difference.</p><p class=MsoNormal>> </p><p class=MsoNormal>> Not sure if I missed any step or not.</p><p class=MsoNormal>it works here</p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>did the update download files and remake the format?</p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>Hans</p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>-----------------------------------------------------------------</p><p class=MsoNormal>                                           Hans Hagen | PRAGMA ADE</p><p class=MsoNormal>               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands</p><p class=MsoNormal>        tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl</p><p class=MsoNormal>-----------------------------------------------------------------</p><p class=MsoNormal><o:p> </o:p></p></div></body></html>