<div dir="ltr"><br><br><div class="gmail_quote"><div dir="ltr">On Wed, Jun 27, 2018 at 12:23 PM Lutz Haseloff <<a href="mailto:lutz.haseloff@toppkieker.info">lutz.haseloff@toppkieker.info</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi all,<br>
<br>
since the replacement of poppler by pplib the self-compiled luatex<br>
executables doesn't work properly anymore.<br>
<br>
The binaries compile without stop errors.<br>
The size of the binaries is about 2MB less than with poppler.<br>
<br>
The embedding of pdf files doesn't work.<br>
<br>
ConTeXt breaks without writing a logfile and the last lines on the terminal are:<br>
<br>
...<br>
fonts           > preloading latin modern fonts (second stage)<br>
fonts           > 'fallback modern-designsize rm 12pt' is loaded<br>
mtx-context     | fatal error: no return code, message: luatex: execution interrupted<br>
<br>
I think, pplib isn't enabled.<br>
<br>
In the build.sh, there is a line: (336)<br>
<br>
(cd libs/poppler; $MAKE all )<br>
<br>
but /libs/poppler doesn't exist.<br>
<br>
My testfiles are:<br>
\starttext<br>
\externalfigure[a.pdf]<br>
\stoptext<br>
<br>
a.tex<br>
\startMPpage<br>
fill fullcircle scaled 5cm withcolor blue;<br>
\stopMPpage<br>
<br>
Is there anything I can do or is it a problem of the source?</blockquote><div><br></div><div>checking now</div><div><br></div></div>-- <br><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature">luigi<br></div></div>