<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>When the first line of the following example is removed, all is
      well. With it present, the image in the layer has the text "image"
      added to the image. This problem is not present in, inter alia,
      TL18.<br>
    </p>
    <blockquote>
      <p><tt>\setuptagging         [state=start]</tt><tt><br>
        </tt><tt>\setupexternalfigures [location=default]</tt><tt><br>
        </tt><tt>\definelayout         [testpage]</tt><tt><br>
        </tt><tt>\definelayer          [testpage]</tt><tt><br>
        </tt><tt>                     
          [width=\paperwidth,height=\paperheight]</tt><tt><br>
        </tt><tt>\startsetups          [testpage]</tt><tt><br>
        </tt><tt>    \setlayerframed   [testpage]</tt><tt><br>
        </tt><tt>                     
          [preset=rightbottom,hoffset=.25in,voffset=.25in,</tt><tt><br>
        </tt><tt>                      
          background=color,backgroundcolor=yellow]</tt><tt><br>
        </tt><tt>                      {\externalfigure[cow.pdf]}</tt><tt><br>
        </tt><tt>\stopsetups</tt><tt><br>
        </tt><tt>\setupbackgrounds     [page]</tt><tt><br>
        </tt><tt>                     
          [setups=testpage,background={testpage}]</tt><tt><br>
        </tt><tt>\starttext</tt><tt><br>
        </tt><tt>\startmakeup          [testpage]</tt><tt><br>
        </tt><tt>                     
          \framed[background=color,backgroundcolor=yellow]</tt><tt><br>
        </tt><tt>                             {\externalfigure[cow.pdf]}</tt><tt><br>
        </tt><tt>\stopmakeup</tt><tt><br>
        </tt><tt>\stoptext</tt><br>
      </p>
    </blockquote>
    <p>-- <br>
      Rik<br>
    </p>
  </body>
</html>