<html xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40"><head><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=Generator content="Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:#954F72;
        text-decoration:underline;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.WordSection1
        {page:WordSection1;}
--></style></head><body lang=FR link=blue vlink="#954F72"><div class=WordSection1><p class=MsoNormal>Just in case it helps if , openaction=FitWidth, focus=width] is commented out in first line, the hanging problem disappears.</p><p class=MsoNormal><o:p> </o:p></p><div style='mso-element:para-border-div;border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm 0cm 0cm'><p class=MsoNormal style='border:none;padding:0cm'><b>De : </b><a href="mailto:josephcanedo@gmail.com">Joseph Canedo</a><br><b>Envoyé le :</b>lundi 23 avril 2018 18:56<br><b>À : </b><a href="mailto:ntg-context@ntg.nl">mailing list for ConTeXt users</a><br><b>Objet :</b>luatex hangs with \placebookmarks</p></div><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>Dear list,<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>I use <o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>$ context --version<o:p></o:p></p><p class=MsoNormal>mtx-context     | ConTeXt Process Management 1.02<o:p></o:p></p><p class=MsoNormal>mtx-context     | current version: 2018.04.19 15:53<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>With this simple attached MWE, I have luatex hanging in run 3. No idea what I am doing wrong.<o:p></o:p></p><p class=MsoNormal>In other cases I get a lua error (could not write a MWE yet that reproduces this) :<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>lua error       > lua error on line 0 in file :<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>...est/tex/texmf-context/tex/context/base/mkiv/lpdf-ano.lua:292: attempt to index a nil value<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>Thanks a lot<o:p></o:p></p><p class=MsoNormal>Best regards<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal>Joseph<o:p></o:p></p><p class=MsoNormal><o:p> </o:p></p><p class=MsoNormal><o:p> </o:p></p></div></body></html>