<div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote">On Sun, Jan 24, 2016 at 4:55 PM, Thomas Klein <span dir="ltr"><<a href="mailto:thomas.klein.1982@gmail.com" target="_blank">thomas.klein.1982@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex"><div dir="ltr">Hello ConTeXt-Crew,<div><br></div><div>thank you very much for this fantastic application. I'm a former LaTeX-user and now I can't imagine to go back ever.</div><div><br></div><div>Recently I tried to install ConTeXt in an android smartphone with help of the app "debian noroot". Everything went fine and I'm able to compile documents, but all \framed-Commands lead to the error-message</div><div><br></div><div>"tex error on line 2 in file...: !You can't use '\hrule' here except with leaders"</div><div><br></div><div>The minimal example is:</div><div><br></div><div>\starttext</div><div>\framed{Hello}</div><div>\stoptext</div><div><br></div><div>I suspect the cause for this might be missing packages (metapost?). Can you give me any hint, what packages I have to install? I installed the ConTeXt Standalone from contextgarden and I'm running context version 2016.01.18 22:21 (ConTeXt Process Management 0.63). I already tried to install the package texlive-metapost, but it didn't help.</div><div><br></div></div></blockquote><div><br></div><div>Confirmed on linux-armhf </div><div>armv7l,</div><div>installed with first-setup.sh.<br></div><div><br></div><div>luatex --version </div><div>0.87.0</div><div>context version</div><div>2016.01.18</div><div> </div><div><br></div><div><br></div></div><div><br></div>-- <br><div class="gmail_signature">luigi<br></div>
</div></div>