<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 2015-10-23 03:44,
      <a class="moz-txt-link-abbreviated" href="mailto:josephcanedo@gmail.com">josephcanedo@gmail.com</a> wrote:<br>
    </div>
    <blockquote cite="mid:6dd901eeb83146d58f400358ef338686@gmail.com"
      type="cite">
      <meta name="generator" content="Windows Mail 17.5.9600.20573">
      <style data-externalstyle="true"><!--
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph {
margin-top:0in;
margin-right:0in;
margin-bottom:0in;
margin-left:.5in;
margin-bottom:.0001pt;
}
p.MsoNormal, li.MsoNormal, div.MsoNormal {
margin:0in;
margin-bottom:.0001pt;
}
p.MsoListParagraphCxSpFirst, li.MsoListParagraphCxSpFirst, div.MsoListParagraphCxSpFirst, 
p.MsoListParagraphCxSpMiddle, li.MsoListParagraphCxSpMiddle, div.MsoListParagraphCxSpMiddle, 
p.MsoListParagraphCxSpLast, li.MsoListParagraphCxSpLast, div.MsoListParagraphCxSpLast {
margin-top:0in;
margin-right:0in;
margin-bottom:0in;
margin-left:.5in;
margin-bottom:.0001pt;
line-height:115%;
}
--></style>
      <div data-externalstyle="false" dir="ltr" style="font-family:
        'Calibri', 'Segoe UI', 'Meiryo', 'Microsoft YaHei UI',
        'Microsoft JhengHei UI', 'Malgun Gothic',
        'sans-serif';font-size:12pt;">
        <div>Hello all,</div>
        <div><br>
        </div>
        <div>Wondered if you could figure out what I did wrong with
          specifying the font.</div>
        <div>Asked question on TexExchange.org already, with samples.</div>
        <div><br>
        </div>
        <div><a moz-do-not-send="true"
href="http://tex.stackexchange.com/questions/274471/obtaining-features-from-ebgaramond-font-in-context"
            target="_parent">http://tex.stackexchange.com/questions/274471/obtaining-features-from-ebgaramond-font-in-context</a></div>
        <div><br>
        </div>
        <div>I use texlive 2015 on Windows 8.1</div>
        <div><br>
        </div>
        <div>Many thanks,</div>
        <div><br>
        </div>
        <div>Best regards</div>
        <div><br>
        </div>
        <div>Joseph Canedo</div>
        <div><br>
        </div>
      </div>
      <br>
    </blockquote>
    First, some small changes to your example. Remove the enableregime
    directive; ConTeXt MKIV, which you appear to be using, does not use
    this. It is from ConTeXt MKII. Next, modify the definefontfeature
    and definefontfamily commands as shown. (The default features for
    the font are in the file type-imp-ebgaramond.mkiv.) That should be
    it to get started.<br>
    <blockquote><tt>\language[fr] % french hyphenation</tt><tt><br>
      </tt><tt><br>
      </tt><b><tt>\definefontfeature[myfeatures][ss02=yes,cv01=yes,cv03=yes,ss05=yes,cv91=yes]</tt></b><tt><br>
      </tt><tt><br>
      </tt><b><tt>\definefontfamily[mainfont][serif][EBGaramond][features={default,myfeatures}]</tt></b><b><tt><br>
        </tt></b><tt>\setupbodyfont[mainfont, 8pt]</tt><b><tt><br>
        </tt></b><tt><br>
      </tt><tt>\starttext</tt><tt><br>
      </tt><tt><br>
      </tt><tt>session</tt><tt><br>
      </tt><tt>univers</tt><tt><br>
      </tt><tt>Que</tt><tt><br>
      </tt><tt>Quelconque</tt><tt><br>
      </tt><tt>Joseph</tt><tt><br>
      </tt><tt>¶</tt><tt><br>
      </tt><tt><br>
      </tt><tt>\stoptext</tt><br>
    </blockquote>
    <br>
    TL15 has problems with EBGaramond. The best you will get is:<br>
    <blockquote><img
        src="cid:part2.05060307.01030507@rik.users.panix.com" alt=""><br>
    </blockquote>
    With a more recent standalone version, you will get:<br>
    <blockquote><img
        src="cid:part3.06090801.07040106@rik.users.panix.com" alt=""><br>
    </blockquote>
    If you are setting older texts, you may also want to take advantage
    of ConTeXt’s ability to automatically provide space before large
    punctuation characters using the definecharacterspacing command.<br>
    <br>
    One other note. Character variant 01 (cv01) is a very dull sword.
    The rules for the use of long-ſ are much too complex for it to
    handle. For a good overview of the issues, see Andrew West’s article
    in the TUGboat at <a
      href="https://www.tug.org/TUGboat/tb32-1/tb100west.pdf"><a class="moz-txt-link-freetext" href="https://www.tug.org/TUGboat/tb32-1/tb100west.pdf">https://www.tug.org/TUGboat/tb32-1/tb100west.pdf</a></a>.
    In my opinion you are better off learning to insert it as needed in
    the text.<br>
    <br>
    -- <br>
    Rik<br>
  </body>
</html>