<div>Dear list members,</div><div><br></div><div>Recently I purchased a Minix NEO X7 mediaplayer on which I managed to install Ubuntu (or rather: Xubuntu) 14.04. When I then tried to install the ConTeXt Standalone suite I immediately received the message:</div><div><div><span style="white-space: pre-wrap;">>  </span>Error: your system "Linux armv7l" is not supported yet.</div><div><span style="white-space: pre-wrap;">>  </span>Please report to the ConTeXt mailing-list (ntg-context@ntg.nl)</div></div><div>The latter is what I am doing now.  </div><div><br></div><div>I was however able to Install ConTeXt from the Ubuntu repositories without a any problem.</div><div>FYI: the Minix NEO X7 is based on a Quad-Core ARM Cortex-A9 processor with Quad-Core Mali-400 GPU.</div><div><br></div><div>With kind regards,</div><div><br></div><div>Sytse Knypstra</div>