<div dir="ltr"><div>The <a href="http://wiki.contextgarden.net/Stepper">Stepper example on the wiki,</a> from which the following snippet comes, </div><div><br></div><blockquote style="margin:0 0 0 40px;border:none;padding:0px">
<div><div>\usemodule[pre-60] % use the stepper</div></div><div><div>\setuppapersize[S6][S6]</div></div><div><div><br></div></div><div><div>\defineoverlay[invoke] [\overlaybutton{InvokeStepper}]</div></div><div><div>\setupbackgrounds[text] [background=invoke]</div>
</div><div><div>\setupinteraction[state=start,click=off]</div></div><div><div><br></div></div><div><div>\starttext</div></div><div><div>ex nihilo</div></div><div><div>\stoptext</div></div></blockquote><div><br></div><div>
fails here with the following error:</div><div><br></div><blockquote style="margin:0 0 0 40px;border:none;padding:0px"><div><div>! LuaTeX error ...eXt-beta/tex/texmf-context/tex/context/base/lpdf-mis.lua:146: attempt to call upvalue 'pdfaction' (a nil value)</div>
</div><div><div>stack traceback:</div></div><div><div><span class="" style="white-space:pre">       </span>...eXt-beta/tex/texmf-context/tex/context/base/lpdf-mis.lua:146: in function '?'</div></div><div><div><span class="" style="white-space:pre">    </span>...eXt-beta/tex/texmf-context/tex/context/base/lpdf-ini.lua:700: in function 'run'</div>
</div><div><div><span class="" style="white-space:pre">     </span>...eXt-beta/tex/texmf-context/tex/context/base/lpdf-ini.lua:722: in function 'finalizepage'</div></div><div><div><span class="" style="white-space:pre"> </span>[string "\latelua "]:1: in main chunk.</div>
</div></blockquote><div><br></div><div>Though I am using the latest beta, I do not think this problem caused by changes in the latest release. I have attached the log file for those who are interested. Any suggestions how to rectify this problem would be much appreciated.</div>
<div><br></div>With kind regards,<br><br>Michael Guravage
</div>