<br><br>
<div class="gmail_quote">On Tue, Nov 9, 2010 at 5:30 AM, Mojca Miklavec <span dir="ltr">&lt;<a href="mailto:mojca.miklavec.lists@gmail.com">mojca.miklavec.lists@gmail.com</a>&gt;</span> wrote:<br>
<blockquote style="BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex; PADDING-LEFT: 1ex" class="gmail_quote">
<div class="im">On Tue, Nov 9, 2010 at 12:27, Peter Davis wrote:<br>&gt; I&#39;ve used LaTeX for years, but I&#39;m trying to work with ConTeXt now on a Win7<br>&gt; PC that has already had MikTeX 2.9 installed.<br>&gt; I&#39;ve downloaded the minimal ZIP file, unpacked it and run the<br>
&gt; first_setup.bat file.<br>&gt; (Note, I don&#39;t have Ruby installed yet, so I can&#39;t use pdfTeX, but I assume<br>&gt; some other build is available.)<br>&gt; Then I opened TeXworks, created a ConTeXt typesetting option, entered a<br>
&gt; helloworld.tex program, and tried to ConTeXt it.<br>&gt; However, I just get these messages:<br>&gt; MTXrun | forcing cache reload<br>&gt;<br>&gt; MTXrun | resolvers: skipping configuration file<br>&gt; &#39;C:/Users/peterd/AppData/Roaming/MiKTeX/2.9/web2c/texmfcnf.lua&#39; (no file)<br>
<br></div>In the last tab of settings in TeXworks you should be able to adjust<br>paths. Simply add the path to [context root]/texmf-mswin/bin to that<br>list and put it on top.<br><br>However note that if you will want to use LaTeX again, you will have<br>
to put that path lower than MikTeX&#39;s binary path again.<br><br>Apart from that: ConTeXt should work under MikTeX 2.9 out of the bo.x<br>(I reported some problems to CS; I have no idea if he fixed them, but<br>all of them were solvable even without official fix of MikTeX, but I<br>
didn&#39;t try the latest version, I only tested the beta.)<br><font color="#888888"><br>Mojca<br></font></blockquote>
<div> </div>
<blockquote style="BORDER-LEFT: #ccc 1px solid; MARGIN: 0px 0px 0px 0.8ex; PADDING-LEFT: 1ex" class="gmail_quote">
<div>
<div></div>
<div class="h5">___________________________________________________________________________________<br>If your question is of interest to others as well, please add an entry to the Wiki!<br><br>maillist : <a href="mailto:ntg-context@ntg.nl">ntg-context@ntg.nl</a> / <a href="http://www.ntg.nl/mailman/listinfo/ntg-context" target="_blank">http://www.ntg.nl/mailman/listinfo/ntg-context</a><br>
webpage  : <a href="http://www.pragma-ade.nl/" target="_blank">http://www.pragma-ade.nl</a> / <a href="http://tex.aanhet.net/" target="_blank">http://tex.aanhet.net</a><br>archive  : <a href="http://foundry.supelec.fr/projects/contextrev/" target="_blank">http://foundry.supelec.fr/projects/contextrev/</a><br>
wiki     : <a href="http://contextgarden.net/" target="_blank">http://contextgarden.net</a><br>___________________________________________________________________________________<br></div></div></blockquote></div>
<div><br> </div>
<div> </div>
<div>You do not have to install Context minimal separately. Just run the package manager and select Context and install. Context will work without any problems.</div>
<div> </div>
<div>Emmanuel</div>