<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
Hi all,<br>
<br>
My solution to this issue is:<br>
1 - texexec ec-bh-lucida<br>
2 - search the hex code 05 as in math-lbr.tex -&gt; it's a "<br>
3 - search the correct symbol (dot) and the hex code (it is 0A)<br>
4 - replace 05 by 0A (line 390 of math-lbr.tex)<br>
<br>
Now, it works for me but I'm not sure that this solution is "correct"
;-)<br>
Your opinion ?<br>
<br>
Renaud<br>
<br>
PS: I have not checked other symbols but if I will encounter the same
kind of issue, I will post it...<br>
<br>
Renaud AUBIN a &eacute;crit&nbsp;:
<blockquote cite="mid43D669F0.7010708@nibua-r.org" type="cite">
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
  <font size="-1"><font face="sans-serif"><br>
Hi all,<br>
  <br>
I use lucida fonts for my documents with<br>
  <br>
\usetypescriptfile[type-buy]<br>
\loadmapfile[ec-bh-lucida.map]<br>
\usetypescript[lucida][ec]<br>
\setupbodyfont[lucida,10pt]<br>
  <br>
When I will use \dot in math formula, the result seems to be a
\prime\prime. It works without lucida... Strange ???<br>
I don't understand the reason of this behavior. I suspect the use of
ec, am I right ? Anyway, it's strange !<br>
  <br>
Renaud<br>
  <br>
  <br>
  </font></font>
  <pre wrap="">
<hr size="4" width="90%">
_______________________________________________
ntg-context mailing list
<a class="moz-txt-link-abbreviated" href="mailto:ntg-context@ntg.nl">ntg-context@ntg.nl</a>
<a class="moz-txt-link-freetext" href="http://www.ntg.nl/mailman/listinfo/ntg-context">http://www.ntg.nl/mailman/listinfo/ntg-context</a>
  </pre>
</blockquote>
<br>
</body>
</html>