<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<font face="sans-serif"><small>First of all, thanks for Lucida tips...
It work now with my debian install of texlive 2005.<br>
<br>
I'm working now on the layout and structure of my phd thesis. Due to
the fact that my thesis is in french I need to setup indentation of the
first paragraph and I've got a problem with \setupindenting \indenting<br>
<br>
I have followed the structure given in cont-eni.pdf :<br>
<br>
______________________________phd.tex_begin<br>
%% Set output to pdf<br>
\setupoutput[pdftex]<br>
%% Activate txt in METAPOST<br>
\useMPlibrary[txt]<br>
%% Activate colors<br>
\setupcolors[state=start]<br>
<br>
% fr settings<br>
\setuppapersize[A4][A4]<br>
\enableregime[il9]<br>
\useencoding[ffr]<br>
\mainlanguage[fr]<br>
<br>
% Fonts<br>
\usetypescriptfile[type-buy]<br>
\loadmapfile[ec-bh-lucida.map]<br>
\usetypescript[lucida][ec]<br>
\setupbodyfont[lucida]<br>
<br>
\startproject phd<br>
<br>
\environment phdenv<br>
\product&nbsp;&nbsp;&nbsp;&nbsp; phdprod<br>
<br>
\stopproject<br>
</small></font><font face="sans-serif"><small>______________________________phd.tex_end<br>
<br>
<br>
</small></font><font face="sans-serif"><small>______________________________phdend.tex_begin</small></font><br>
<font face="sans-serif"><small>\startenvironment phdenv<br>
<br>
\setupwhitespace[big]<br>
\setupindenting[first,medium]<br>
\indenting[first,always]<br>
\setupfootertexts[part][chapter]<br>
<br>
\stopenvironment<br>
</small></font><font face="sans-serif"><small>______________________________phdend.tex_end<br>
<br>
<br>
</small></font><font face="sans-serif"><small>______________________________phdprod.tex_begin<br>
</small></font><font face="sans-serif"><small>\startproduct phdprod<br>
<br>
\project phd<br>
<br>
\startfrontmatter<br>
\completecontent<br>
\stopfrontmatter<br>
<br>
\startbodymatter<br>
\component first<br>
\component second<br>
\stopbodymatter<br>
<br>
\startbackmatter<br>
\completecontent<br>
\stopbackmatter<br>
<br>
\stopproduct</small></font><br>
<font face="sans-serif"><small>______________________________phdprod.tex_end<br>
<br>
<br>
</small></font><font face="sans-serif"><small>______________________________first.tex_begin</small></font><br>
<font face="sans-serif"><small>\startcomponent first<br>
<br>
\part{One}<br>
\completecontent<br>
\chapter{First}<br>
<br>
\section{Section1}<br>
This is a cut-down version of the below Unicode Symbols package,<br>
designed to be simple and usable with any pdfTeX-centric \ConTeXt\<br>
installation. Little installation, minimal usage effort, and you gain<br>
over a hundred symbols for use in ConTeXt. The PDF file documents how<br>
to use the PDF native ZapfDingbats font along with a catalogue of the<br>
available symbols, and the zip file includes all that's necessary for<br>
an installation, including a modified encoding, a tfm file, and a<br>
ConTeXt support file. No Unicode knowledge necessary.<br>
<br>
This is a cut-down version of the below Unicode Symbols package,<br>
designed to be simple and usable with any pdfTeX-centric \ConTeXt\<br>
installation. Little installation, minimal usage effort, and you gain<br>
over a hundred symbols for use in ConTeXt. The PDF file documents how<br>
to use the PDF native ZapfDingbats font along with a catalogue of the<br>
available symbols, and the zip file includes all that's necessary for<br>
an installation, including a modified encoding, a tfm file, and a<br>
ConTeXt support file. No Unicode knowledge necessary.<br>
<br>
\chapter{Second}<br>
Another test text.<br>
<br>
\completeindex<br>
<br>
\stopcomponent</small><br>
<small>______________________________first.tex_end<br>
<br>
<br>
As you can see I use </small></font><font face="sans-serif"><small>\setupindenting[first,medium]
and \indenting[first,always] in my phdenv environment but the first
paragraph in my output file isn't indented. I have tried local
invocation of \setupindenting or \indenting as \par but nothing works...<br>
<br>
What's wrong ?<br>
<br>
I suspect that I need to improve my ConTeXt practice...<br>
<br>
I have got my ConTeXt working with Y&amp;Y Lucida on GNU Linux Debian +
TeXlive2005, I can send my installation trace if it can help for
contextgarden wiki...<br>
<br>
Best regards,<br>
<br>
</small></font>
</body>
</html>