[NTG-context] cannot update ConTeXt to 2022.09.16

Otared Kavian otared at gmail.com
Mon Sep 19 18:23:42 CEST 2022


Hi Pablo,

I had the same issue and, as this was discussed a few years or months ago, after removing the three files with extension « .tma » the update goes through normally.
On my machine, running MacOS X, I had to remove the following files:
texmf.tma
texmf-osx-64.tma
texmf-context.tma

Best regards: Otared

> On 19 Sep 2022, at 17:16, Pablo Rodriguez via ntg-context <ntg-context at ntg.nl> wrote:
> 
> Dear list,
> 
> after updating to latest from 2022.09.11 20:44 (altough LMTX was tagged
> as 20220918), I’m afraid I cannot update ConTeXt to 2022.09.16 (current
> latest according to https://www.pragma-ade.com/download-1.htm).
> 
> This happens to me with both Windows and Linux (both 64bit).
> 
> I guess this might be related to the issue with certificates and domains.
> 
> Could anyone confirm the issue?
> 
> Many thanks for your help,
> 
> Pablo
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / https://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : https://www.pragma-ade.nl / http://context.aanhet.net
> archive  : https://bitbucket.org/phg/context-mirror/commits/
> wiki     : https://contextgarden.net
> ___________________________________________________________________________________

Otared Kavian
e-mail: otared at gmail.com
Phone: +33 6 88 26 70 95





More information about the ntg-context mailing list