[NTG-context] Understanding font errors

denis.maier at unibe.ch denis.maier at unibe.ch
Fri Aug 26 22:07:17 CEST 2022


Hi,
I've just noticed I'm getting error messages related to fonts:

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
fonts           > checking > char G (U+00047) in font '' with id 0: missing
fonts           > checking > char r (U+00072) in font '' with id 0: missing
fonts           > checking > char a (U+00061) in font '' with id 0: missing
fonts           > checking > char f (U+00066) in font '' with id 0: missing
fonts           > checking > char i (U+00069) in font '' with id 0: missing
fonts           > checking > char k (U+0006B) in font '' with id 0: missing
fonts           > checking > char [space] in font '' with id 0: missing
fonts           > checking > char m (U+0006D) in font '' with id 0: missing
fonts           > checking > char t (U+00074) in font '' with id 0: missing
fonts           > checking > char L (U+0004C) in font '' with id 0: missing
fonts           > checking > char b (U+00062) in font '' with id 0: missing
fonts           > checking > char e (U+00065) in font '' with id 0: missing
fonts           > checking > char l (U+0006C) in font '' with id 0: missing
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

What exactly is that supposed to mean? There does not seem to be a problem in the resulting PDFs. What should I do to debug this?

Best,
Denis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20220826/4c46e737/attachment.htm>


More information about the ntg-context mailing list