[NTG-context] How can I make a Gentoo Linux package for ConTeXt LMTX?

Bruce Horrocks ntg at scorecrow.com
Mon Aug 15 14:12:23 CEST 2022



> On 15 Aug 2022, at 13:03, amano.kenji via ntg-context <ntg-context at ntg.nl> wrote:
> 
> TexLive has texmfcnf.lua that doesn't really work with texlive-context installed by linux distributions.
> 
> Arch Linux has its own patched version of texmfcnf.lua.
> 
> It seems I'd be better off with a linux package for ConTeXt LMTX.
> 
> How can I build and install ConTeXt LMTX on Gentoo Linux or any linux distribution?
> 
> I wish it was as simple as ./configure, make, and make install.

Install instructions for LMTX on Linux are here:
<https://wiki.contextgarden.net/Installation>

It's pre-built so there are no make steps.

Try it and ask again if you have problems. :-)

—
Bruce Horrocks
Hampshire, UK



More information about the ntg-context mailing list