[NTG-context] New upload is DOA on my M1 Mac

Jean-Pierre Delange adeimantos at free.fr
Sat Mar 12 22:03:39 CET 2022


Gavin,

Make sure your PATH is correct 
:|PATH=$PATH:/Users/Gavin/.../context/tex/texmf-osx-64/bin||and have a 
look on the Internet||||: 
https://www.lifewire.com/can-i-fix-application-thats-not-starting-2260192|||

Le 12/03/2022 à 20:55, Gavin via ntg-context a écrit :
> Hi Hans,
>
>> i uploaded a new installer / uopdates with mojca's bin
> Thanks for putting that together. Unfortunately, same result:
>
> 	TeXShop produces no output in console
> 	"mtxrun —generate” produces "zsh: killed mtxrun --generate"
>
>
> JP,
>
> The control-open trick seemed like a good idea, but it didn’t change my results. TeXShop findes an old version from TeXLive, probably because it can’t use the new one. In Terminal I still get “permission denied."
>
> Gavin
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
>
> maillist :ntg-context at ntg.nl  /http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  :http://www.pragma-ade.nl  /http://context.aanhet.net
> archive  :https://bitbucket.org/phg/context-mirror/commits/
> wiki     :http://contextgarden.net
> ___________________________________________________________________________________

-- 
Jean-Pierre Delange
Ancients&Moderns
Professeur Agrégé de Philosophie (HC)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20220312/e98659b4/attachment.htm>


More information about the ntg-context mailing list