[NTG-context] Problem getting lmtx version up

jdh dhenman at gmail.com
Fri Jul 16 00:46:45 CEST 2021



#
# I followed all instruction for downloading context-lmtx, then did the rsync 
# procedures, then a another
#
# 	      $ sudo sh ./install.h
#
# I get the following error:

  /opt/context-lmtx $ sudo sh ./install.sh   
  Error:   /opt/context-lmtx/bin/mtxrun: /lib/aarch64-linux-gnu/libm.so.6: version `GLIBC_2.29' not found (required by /opt/context-lmtx/bin/mtxrun)

  # My system has GLIBC 2.28, but I don't know how to upgrade it for RPis
  
cp: cannot stat '/opt/context-lmtx/tex/texmf-linux-aarch64/bin/mtxrun': No such file or directory
cp: cannot stat '/opt/context-lmtx/tex/texmf-context/scripts/context/lua/mtxrun.lua': No such file or directory
cp: cannot stat '/opt/context-lmtx/tex/texmf-context/scripts/context/lua/mtx-install.lua': No such file or directory


Thanks,
  jay
  ---------


More information about the ntg-context mailing list