[NTG-context] fancybreak module

Clyde Johnston clyde at johnston.name
Mon Jan 25 21:12:00 CET 2021


Thank you.  It has been a few years since I have done an installation.  I think the old installation instructions either installed the modules by default or guided me to do so (as I do not remember installing them) whereas the new one does not.

I followed the Module installation instructions of LTMX (https://wiki.contextgarden.net/Modules) and it is now working.  The only difficulty I had is that Windows does not come with "rsync" so I had to run it from Linux and then copy it across manually to my PC before running install.bat.

Thanks,
Clyde

PS: I have a few other backward-compatibility issues but I need to take a closer look and build MWE for them.

-----Original Message-----
From: Wolfgang Schuster [mailto:wolfgang.schuster.lists at gmail.com] 
Sent: Monday, January 25, 2021 9:31 PM
To: mailing list for ConTeXt users
Cc: Clyde Johnston
Subject: Re: [NTG-context] fancybreak module

Clyde Johnston schrieb am 25.01.2021 um 19:48:
> Yes, thanks for taking a look.

The following message in the log file (line12)

modules         > 'fancybreak' is not found

tells us ConTeXt isn't able to load/find a module with the requested name.


Are you sure the module is installed on your system? Is it possible your previous example works because the module is in the same folder as the file for the document.

Wolfgang




More information about the ntg-context mailing list