[NTG-context] developer not verified error

Hans Hagen j.hagen at xs4all.nl
Sat Nov 16 10:02:54 CET 2019


On 11/15/2019 10:36 PM, Alan Bowen wrote:
> Though I was able to download the latest ConTeXt beta without any 
> problems, my attempt to update my ConText-LMTX installation was blocked. 
> The error message was
> 
> *“mtxrun” cannot be opened because the developer cannot be verified*
> 
> macOS cannot verify that this app is free from malware.
> 
> Safari downloaded this file on April 29, 2019.
> 
> 
> I am not sure why this is happening and wonder if it would OK to copy 
> mxtrun from my ConTeXt installation and replace the version in my 
> ConTeXt-LMTX installation with it.
mtxrun in lmtx is just a copy of or link to luametatex and then runs a 
script with the same name

so basically the apple issue is that they don't see luametatex as 
something valid .. not much i can do about it (can you tell the system 
that it is an ok program?)

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
        tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list