[NTG-context] new (lmtx) beta

Jeong Dal haksan at me.com
Sat Oct 12 00:19:36 CEST 2019

Dear Hans,

>> Though it calculates function using “x^2 + y^2”,  it is better to write the name of it as the output of $x^2 + y^2$.
>> Is it possible to write  it as in mathematical form?
>        functionstyle = "math”,
It works nicely.

>> Is there any reason to use two different names “function” and “code” to define functions?
> we can still decide as it's beta ...
>  function | functions
> or
>  code | codelist
> (it's basically lua code ...)
> i have no preference and as you're the first to bring it up you may decide ... (unless others can convince you otherwise)

I think that it is better to use the same name if there is no special reason to distinguish, and I prefer to use “function | functions”.  
However, I am OK whether you keep both or choose one. 

Thank you and your team again.

Best regards,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20191012/83a99f07/attachment.html>

More information about the ntg-context mailing list