[NTG-context] texexec is deprecated?

Jon Wong jhannwong at gmail.com
Mon Aug 12 13:42:45 CEST 2019


Hi all,

I did a quick standalone install of Mark IV:

```shell
mkdir ~/context
cd ~/context
wget http://minimals.contextgarden.net/setup/first-setup.sh
sh first-setup.sh --modules=all --context=current --engine=luatex’)
```

Set the correct paths and env in `~/.bashrc':

```shell
# Add ConTeXt
platform=osx-64
PATH=~/context/bin:~/context/tex/texmf-$platform/bin:$PATH
source ~/context/tex/setuptex

export PATH
```

(By the way, the latest lmtx installer is missing the `setuptex' file.)

I was able to use `context’ but not `texexec’. The latter (`texexec —pdf test.tex’) tells me that some format file (`cont-en.fmt’) can’t be found.

Is `texexec’ obsolete?

The 2013 ConTeXt manual still uses it, though.

Regards
Jon



More information about the ntg-context mailing list