[NTG-context] currently supported platforms

Mojca Miklavec mojca.miklavec.lists at gmail.com
Fri Jul 19 14:21:40 CEST 2019


On Fri, 19 Jul 2019 at 12:51, Henning Hraban Ramm wrote:
>
> I.e., I replaced OpenBSD 6.3 and 6.4 with 6.5 and added CygWin and Linux MUSL.

I have no idea why 6.4 is not on the list (binaries are being built).
Cygwin is not really supported, it's just a hack that uses the regular
windows binaries.

> Is "Alpine" correct for MUSL?

Maybe.

> There are additional versions win32 and win64 - what’s the difference
> to mswin? Are those also from W32TeX?

win32 = mswin (I was probably hoping to convince Hans one day to
change the name)

> In the wiki it says kfreebsd would be still supported via Debian - is
> this still true?

No clue. Probably nobody ever tested for ages.

> BTW is there any chance to get "first-setup.sh --context=date" back?

It has never been removed, but in the past Hans would put a new
current online every few days. We need to officially switch to
git-based solution to support that.

Mojca


More information about the ntg-context mailing list