[NTG-context] problems with images, layers and crop marks

Hans Hagen j.hagen at xs4all.nl
Mon Jul 8 09:52:51 CEST 2019


On 7/8/2019 1:06 AM, Henning Hraban Ramm wrote:
> Hi all,
> I’m quite quiet at the moment, because I can access my mailing list 
> address only via inconvenient webmail; since I updated MacOS, neither 
> Apple Mail nor Thunderbird will take my password anymore... :-((
> Besides, I’m currently well paid for working with LaTeX, and my other 
> projects get less time.
> 
> 
> Anyway, one of our authors finally submitted her final corrections, and 
> "of course" my ConTeXt setup that still worked well in May doesn’t 
> behave any more:
> 
> * stacked layers won’t work on the first page (there should be a title 
> bar above an image; it works on the back cover, but not on the front; 
> but I can enable one of both layers)
> 
> That might be related to:
> 
> * on some right pages, including p.1 (cover), crop marks are shifted one 
> page width to the right.
> 
> * on some pages, crop marks are shifted vertically; might be related to 
> using \offset for image placement.
> 
> I’m trying to cook up MWEs, but the behaviour is so strange and 
> irregular, that I don’t know if I can reproduce it in a simpler 
> environment... I suspect my combined use of postponing, makeups, layers 
> and \offset might have grown side effects since May.
> 
> Any ideas?
afaik nothing fundamental changed in these areas (ok, maybe you operate 
out of the formal functionality) ... of course, if you're using lmtx it 
might be that something got fixed in there, as at that moment it was 
more experimental than it is now

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
        tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list