[NTG-context] PDF output routine in lmtx

Hans Hagen j.hagen at xs4all.nl
Mon Apr 29 13:19:47 CEST 2019


On 4/29/2019 11:46 AM, Christian Prim wrote:
> Hi
> 
> in lmtx the pdf output routine has changed afaik. I just wanted to 
> report, that in lmtx our printer/copier (Ricoh 8200S or Ricoh 8110S) 
> doesn't print any character. A standard document as the MWE prints well 
> under mkiv. Under lmtx, there is no output (blank sheet). In a document 
> with a tikz-figure, the tikz-figure (without labels, as they are text) 
> is printed. Something with text output must have changed, that makes it 
> incompatible with the copier at our school. I tried to print with 
> different drivers and also used the printers interface (direct print via 
> usb-stick). No success. Are they some flags I can play with (like other 
> pdf-version or so) to find a solution to this problem? This "bug" 
> prevents me to use lmtx at out school.
> 
> MWE:
> 
> \starttext
> That is a test.
> \stoptext

Any font?

> Of course there is no problem with the preview and the output works on a 
> HP-Printer.
hard to say ... we output rather straightforward pdf 1.7

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
        tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list