[NTG-context] follow up

Jeong Dal haksan at me.com
Mon Apr 8 15:32:30 CEST 2019


Dear Otared,

I checked the both cases in the terminal and found that there is no problem in the installation.
It call “mtxrun" in right place depending on MKIV or LMTX.

Actually, files which doesn’t need  files in texmf-local folder are compiled well in both installations.
The problem is occurred when the file tried to read files in texmf-local folder. 
In that case, if it is compiled well in MKIV, then it had a problem in LMTX and vice versa.
I didn’t try to use a symbolic link.

Since I don’t have any problem to compile files under LMTX so far, I will use LMTX mainly.
So I’ll left my previous problem for a while.

Thank you for your help.

Best regards,
Dalyoung



> Subject: Re: [NTG-context] follow up
> Message-ID: <F894514C-8E72-4743-B05D-B438EFE4F332 at gmail.com <mailto:F894514C-8E72-4743-B05D-B438EFE4F332 at gmail.com>>
> Content-Type: text/plain; charset="utf-8"
> 
> Dear Dalyoung,
> 
> Actually when you have added 
> 
> 	export PATH=/context-osx-64/tex/texmf-osx-64/bin:/context-osx-64/bin:/context-osx-64/tex/texmf-osx-64/bin
> 
> either in your engine file (using TeXShop), or when typesetting from the Terminal, then you don't need to use mtxrun --autogenerate in order to typeset a file with LuaMetaTeX: you can just have
> 
> 	/context-osx-64/tex/texmf-osx-64/bin/context myfile.tex
> 
> in this way you can use any mode you wish.
> 
> Or have I misunderstood the issue you are asking about?
> 
> Best regards: OK

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20190408/7c42c15b/attachment.html>


More information about the ntg-context mailing list