[NTG-context] Welcome to LMTX

Rudolf Bahr quasi at quasi.de
Tue Apr 2 12:01:48 CEST 2019


On Tue, Apr 02, 2019 at 11:41:08AM +0200, Hans Hagen wrote:
> On 4/2/2019 11:34 AM, Rudolf Bahr wrote:
> 
> > Could it have something to do with the lack of lua5.4 in my PC? lua5.3 and lua5.2
> > are installed.
> No, there are no such depencies. All is built in the binary. (The whole idea
> is to be independent of what eslse is installed.)
> 
> Does it work in a console?
> 
> Hans
>

What do you mean exactly? All my context invoking is done in a console (and not within an
editor or whatelse).

BTW, what will be the short command in invoking lmtx-context? When I do "context prog.tex"
I'm still invoking my mkiv context.

Rudolf





More information about the ntg-context mailing list