[NTG-context] Frame

Ursula Hermann ursula.hermann at univie.ac.at
Tue Feb 19 14:01:35 CET 2019


I have:
\framed
  [height=3em,
   width=.5\textwidth,
   foregroundcolor=red,
   framecolor=blue,
   rulethickness=2pt,
   background=color,
   backgroundcolor=green]
\starttext
{Ich bin da.\par Du auch}
\stoptext

The mistake after compiling:
Command Line:   context.exe --synctex=-1 "Frame ward.tex"
Startup Folder: \\ub.univie.ac.at\U_Dom\Users G-L\Hermann\Documents\My Documents

mtx-context     | run 1: luatex --fmt="C:/texlive/2018/texmf-var/luatex-cache/context/a86c089b384a3076dc514ba966a1fac9/formats/luatex/cont-en" --jobname="Frame ward" --lua="C:/texlive/2018/texmf-var/luatex-cache/context/a86c089b384a3076dc514ba966a1fac9/formats/luatex/cont-en.lui" --no-parse-first-line --c:currentrun=1 --c:fulljobname="./Frame ward.tex" --c:input="./Frame ward.tex" --c:kindofrun=1 --c:maxnofruns=9 --c:synctex="-1" "cont-yes.mkiv"

This is LuaTeX, Version 1.07.0 (TeX Live 2018/W32TeX)
 system commands enabled.
open source     > level 1, order 1, name 'C:/texlive/2018/texmf-dist/tex/context/base/mkiv/cont-yes.mkiv'
system          >
system          > ConTeXt  ver: 2018.04.04 00:51 MKIV beta  fmt: 2018.6.15  int: english/english
system          >
system          > 'cont-new.mkiv' loaded
open source     > level 2, order 2, name 'C:/texlive/2018/texmf-dist/tex/context/base/mkiv/cont-new.mkiv'
close source    > level 2, order 2, name 'C:/texlive/2018/texmf-dist/tex/context/base/mkiv/cont-new.mkiv'
system          > files > jobname 'Frame ward', input './Frame ward', result 'Frame ward'
fonts           > latin modern fonts are not preloaded
languages       > language 'en' is active
system          > synctex functionality is enabled, expect 5-10 pct runtime overhead!
open source     > level 2, order 3, name '//ub.univie.ac.at/U_Dom/Users G-L/Hermann/Documents/My Documents/Frame ward.tex'
fonts           > beware: no fonts are loaded yet, using 'lm mono' in box
system          > invalid \starttext ... \stoptext structure

tex error       > tex error on line 1 in file //ub.univie.ac.at/U_Dom/Users G-L/Hermann/Documents/My Documents/Frame ward.tex: ! You can't use `\end' in internal vertical mode


\dostoptext ... \writeline }\donothing \normalend

l.1 \dostoptext

\clf_stoptext ->\luafunction \16>>clf_stoptext

l.11 \stoptext


1 >>  \framed
2     [height=3em,
3     width=.5\textwidth,
4     foregroundcolor=red,
5     framecolor=blue,
6     rulethickness=2pt,
7     background=color,
8     backgroundcolor=green]
9     \starttext
10     {Ich bin da.\par Du auch}
11     \stoptext


?

I wanted to try some frames with text and paragraphs.  But there is something wrong, and I dont know why.
Many regards

Uschi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20190219/3d749299/attachment.html>


More information about the ntg-context mailing list