[NTG-context] fontloader error in latex: attempt to call upvalue 'getdirection' (a nil value)

Ulrike Fischer news3 at nililand.de
Sat Jan 12 00:14:49 CET 2019


Am Fri, 11 Jan 2019 22:51:30 +0100 schrieb Hans Hagen:

> afaiks it's ok for luatex 1.09+

Oh, good tipp. You are right with luatex 1.09 it compiles fine. 
That means that I don't need to debug but should stick to the state
of 2018-12-19 until texlive 2019 comes out. 


-- 
Ulrike Fischer 
https://www.troubleshooting-tex.de/



More information about the ntg-context mailing list