[NTG-context] Old version of luatex for alpine linux (musl)

Martin Hasoň martin.hason at gmail.com
Tue Oct 23 13:36:33 CEST 2018


Hi all,

I want to use the last beta version of standalone ConTeXt distribution in
alpine linux (musl). The installation was OK, but an error occurred while
compiling the file:

This is LuaTeX, Version 1.07.0 (TeX Live 2018)  (INITEX)
>  system commands enabled.
> (/usr/share/tex/texmf-context/tex/context/base/mkiv/cont-en.mkiv
> (/usr/share/tex/texmf-context/tex/context/base/mkiv/context.mkiv
> (/usr/share/tex/texmf-context/tex/context/base/mkiv/syst-ini.mkiv
> warning  (pdf backend): unexpected use of \pdfvariable
> ! Missing number, treated as zero.
> <to be read again>
> \edef
> l.1122 \edef
>           \pdfpagebox             {\pdfvariable pagebox}
>  \pdfpag...
> ?
> )
> !!!!: Your luatex binary is too old, you need at least version 1.08!
> Assertion failed: kpse->program_name (../../../texk/kpathsea/variable.c:
> kpathsea_var_value: 36)
> mtx-context     | error, no format found with name: cont-en, aborting


Best regards
Martin Hasoň
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20181023/34108766/attachment.html>


More information about the ntg-context mailing list