[NTG-context] contextbeta moved or server down? SOLVED

Hans van der Meer havdmeer at ziggo.nl
Sat Sep 8 09:46:12 CEST 2018


This caused a lot of headaches but was finally solved this morning. Brainwave (and a nights sleep) needed to find the cause and it was so simple!

The case being that between my last successful access of the garden and yesterday the firewall protection of my modem had gone up to the highest level of protection (firmware update by ISP maybe, one is not always informed when these happen). Anyway, setting that level to low enabled the rsync service to the garden. Afterwards I set the protection level back to high, of course.

I hope that leaving this solution on the newsgroup will spare others the same headache.

Finally I wish to thank those who helped me search the culprit, especially Mojca who spent an hour with me on this case.

> On 7 Sep 2018, at 11:10, Hans van der Meer <havdmeer at ziggo.nl> wrote:
> 
> This used to give me the latest contextbeta:
> rsync -ptv rsync://contextgarden.net/minimals/setup/first-setup.sh <rsync://contextgarden.net/minimals/setup/first-setup.sh> .
> 
> Today I get this error
> start download and iinstall of contextbeta
> rsync: failed to connect to contextgarden.net <http://contextgarden.net/>: Operation timed out (60)
> 
> Is the garden down or have the sources been moved since my last access this June?
> At least this link is still active at the moment: http://wiki.contextgarden.net <http://wiki.contextgarden.net/>
> 
> dr. Hans van der Meer

dr. Hans van der Meer


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20180908/192384c0/attachment.html>


More information about the ntg-context mailing list