[NTG-context] Strange behavior with cambria font

Fabrice Couvreur fabrice1.couvreur at gmail.com
Sun Apr 22 00:20:57 CEST 2018


Hi Ulrike,
It does not work
Fabrice

2018-04-22 0:19 GMT+02:00 Fabrice Couvreur <fabrice1.couvreur at gmail.com>:

> Hi Wolfgang,
> The text is not in italic but the font is not the one expected :
> LMRoman10-Regular
> Fabrice
>
> 2018-04-21 15:07 GMT+02:00 Ulrike Fischer <news3 at nililand.de>:
>
>> Am Sat, 21 Apr 2018 11:41:36 +0200 schrieb Fabrice Couvreur:
>>
>> > Hello,
>> > I got the cambria font and installed it :
>> > The text is in italic !
>>
>> Try mtxrun --script fonts --reload --force
>>
>> (there was a discussion about it last year:
>> https://www.mail-archive.com/ntg-context@ntg.nl/msg85698.html
>> )
>>
>> --
>> Ulrike Fischer
>> http://www.troubleshooting-tex.de/
>>
>> ____________________________________________________________
>> _______________________
>> If your question is of interest to others as well, please add an entry to
>> the Wiki!
>>
>> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/list
>> info/ntg-context
>> webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
>> archive  : https://bitbucket.org/phg/context-mirror/commits/
>> wiki     : http://contextgarden.net
>> ____________________________________________________________
>> _______________________
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20180422/8c1b8d1d/attachment.html>


More information about the ntg-context mailing list