[NTG-context] Installing fonts in a ConTeXt Docker (texfont tool missing?)

luigi scarso luigi.scarso at gmail.com
Fri Apr 13 10:48:21 CEST 2018


On Fri, Apr 13, 2018 at 10:16 AM, Rodzis, Michelle <
rodzis at sub.uni-goettingen.de> wrote:

> Dear list,
>
>
>
> currently I work on a customized Docker container based on Ubuntu 16.04
> where I run ConTeXt standalone. To install ConTeXt, I use the approach
> described in the wiki:
>
>
> RUN wget http://minimals.contextgarden.net/setup/first-setup.sh &&\
>     sh ./first-setup.sh --modules=all
>
> After setting ConTeXt root everything works fine and as expected. However,
> the texfont tool seems to be missing which means I cannot install new fonts
> in my container. This seems kind of odd to me since I thought texfont is
> available automatically after ConTeXt is installed.
>
> I also tried Henri's Debian-based Dockerfile, but texfont seems to be
> missing there, too.
>
> Any ideas on this? Have I missed something?
>
>
> Many thanks in advance and best wishes,
> Michelle
>

hm
Are you using (or do you want to use)  context mkii ?




-- 
luigi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20180413/1cd25c4d/attachment.html>


More information about the ntg-context mailing list