[NTG-context] Installing fonts in a ConTeXt Docker (texfont tool missing?)

Rodzis, Michelle rodzis at sub.uni-goettingen.de
Fri Apr 13 10:16:26 CEST 2018


Dear list,



currently I work on a customized Docker container based on Ubuntu 16.04 where I run ConTeXt standalone. To install ConTeXt, I use the approach described in the wiki:


RUN wget http://minimals.contextgarden.net/setup/first-setup.sh &&\
    sh ./first-setup.sh --modules=all

After setting ConTeXt root everything works fine and as expected. However, the texfont tool seems to be missing which means I cannot install new fonts in my container. This seems kind of odd to me since I thought texfont is available automatically after ConTeXt is installed.

I also tried Henri's Debian-based Dockerfile, but texfont seems to be missing there, too.

Any ideas on this? Have I missed something?


Many thanks in advance and best wishes,
Michelle

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20180413/723ffa00/attachment.html>


More information about the ntg-context mailing list