[NTG-context] Bug with the "class" used to create the fonts-mkiv document

Fabrice Couvreur fabrice1.couvreur at gmail.com
Wed Feb 21 19:24:13 CET 2018


Would not it be easier if you recompile your document to see if there is a
problem ?

2018-02-21 18:19 GMT+01:00 Hans Hagen <pragma at wxs.nl>:

> On 2/21/2018 6:04 PM, Fabrice Couvreur wrote:
>
>> Hi Hans,
>> I used for personal documents some of the macros you wrote to create the
>> fonts-mkiv document. I wanted to modify one of my documents and there are
>> problems with the floats that are more in the right place, the size of the
>> titles and the font that is in bold since my update of context standalone.
>>
> no ninimal example so ...
>
>
> -----------------------------------------------------------------
>                                           Hans Hagen | PRAGMA ADE
>               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
>        tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl
> -----------------------------------------------------------------
> ____________________________________________________________
> _______________________
> If your question is of interest to others as well, please add an entry to
> the Wiki!
>
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/list
> info/ntg-context
> webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
> archive  : https://bitbucket.org/phg/context-mirror/commits/
> wiki     : http://contextgarden.net
> ____________________________________________________________
> _______________________
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20180221/37aec046/attachment.html>


More information about the ntg-context mailing list