[NTG-context] Strange behaviour of itemize inside tabulate

Herbert Voss Herbert.Voss at FU-Berlin.DE
Sun Nov 20 20:45:22 CET 2016


Am 20.11.2016 um 20:25 schrieb Willi Egger:

> I have the following minimal example
>
> % \setupitemgroup
> % 	[itemize]
> % 	[each]
> % 	[autointro,packed]
> % 	[symbol=2]

Use

\setupitemgroup
  	[itemize]
  	[each]
  	[packed]
  	[symbol=2]


Herbert


>
> \starttext
> \starttabulate[|l|p|]
>  	\NC \bf Druk procedé  \NC \bf Opmerking \NC\NR
> 	\NC Offset          \NC \strut weinig problemen als onverpakt\crlf \NC\NR
> 	\NC Digitaal        \NC beduidend lager i.v.m. warmte fixatie.
> 	
> 							\startitemize
> 								\startitem
> 									zo snel mogelijk weer verpakken na het printen.
> 								\stopitem
> 							\stopitemize\par
> 						 \NC\NR
> \stoptabulate
> \stoptext
>
> When not uncommenting the setupitemgroup the tabulate appears as expected. However with the setupitemgroup enabled the row containing the itemize is shifted up and overlays the first row…
>
> Do I miss something?
>
> Thank you for looking at this. Kind regards
>
> Willi
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
>
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
> archive  : https://bitbucket.org/phg/context-mirror/commits/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________
>



More information about the ntg-context mailing list