[NTG-context] bug in latest beta?

luigi scarso luigi.scarso at gmail.com
Mon Sep 5 16:44:16 CEST 2016


On Mon, Sep 5, 2016 at 4:33 PM, Pablo Rodriguez <oinos at gmx.es> wrote:
> On 09/05/2016 10:39 AM, Akira Kakuto wrote:
>>> the following sample gives a Lua error with latest beta (2016.09.04 13:46):
>>
>> Compilation is fine in the latest luatex 0.98.4 with
>> mtx-context     | current version: 2016.09.04 13:46.
>>
>
> Hi Akira,
>
> it seems that luatex-0.98.4 has been released for Windows today.
>
> I will wait for the release in the Linux 32bit platform.
>
> Luigi, would it be possible that all platforms have the latest LuaTeX
> version included?

experimental is, well, experimental, so not trunk and not even a tag
(i.e. a new version).
But you can easily compile it from svn, it's a matter of
./build.sh --parallel --jit


-- 
luigi


More information about the ntg-context mailing list