[NTG-context] first-setup.bat weirdness II: xetex etc.

Idris Samawi Hamid ادريس سماوي حامد Idris.Hamid at colostate.edu
Wed Jul 20 01:42:08 CEST 2016


Dear syndicate,

As mentioned in my other message, "first-setup.bat weirdness I: cloned  
system" I've now switched to the first-setup.bat way of updating. Two  
pieces of weirdness on the main machine:

1. mtx-context     | running command: xetex --ini --etex --8bit  
cont-en.mkii \dump

makes vista complain:

=====================
xetex.exe - Unable to Locate Component

This application has failed to start because xetex.dll was not found.
<etc.>
=====================

Pressing OK, xetex crashes and things continue until

2. mtx-context     | running command: xetex --ini --etex --8bit  
cont-nl.mkii \dump

Then the same error occurs.

After xetex crashes things continue briefly till first-setup.bat exits.

Everything works fine, except that every now and then the following  
happens when I run a file:

=====================
This is LuaTeX, Version 0.97.0 (TeX Live 2016/W32TeX)
  system commands enabled.
.
<*>
  cont-yes.mkiv
?
=====================

A fresh run of first-setup.bat makes the problem go away but it is  
annoying. After getting even more weirdness when cloning to another  
machine -- see "first-setup.bat weirdness I: cloned system" -- it seems  
appropriate to put this one out to the forum as well.

Any explanations and advice would be appreciated. Never had these problems  
using when updating manually... Thanks in advance and

Best wishes
Idris
-- 
Idris Samawi Hamid
Professor of Philosophy
Colorado State University
Fort Collins, CO 80523


More information about the ntg-context mailing list