[NTG-context] ConTeXt and LilyPond problem

Robert Blackstone blackstone.robert at gmail.com
Tue Jun 28 12:46:24 CEST 2016


On 28 Jun 2016, at 12:00 , 
Jean-Pierre Delange <adeimantos at free.fr> wrote
> 
> Please, would you mind to answer these questions :
> 
> 1) Are you running ConTeXt as "Standalone" or with another install with LaTeX ?
> 2) Is ConTeXt running under Linux or Windows ?
> 3) What is the example you've tried to test ?
> 4) Did you have created manually a "temp" file and a buffer as it is said within the Context Garden page : "This works with ConTeXt MkII and MkIV, but takes only the first page of multi-pages scores, and you must create the folder "lilytemp" manually" ?
> 
Hello Jean-Pierre,
Thanks for your reaction.

Ref. 1: I am running ConTeXt as a standalone
Ref. 2: ConTeXt is running under Mac OSX 10.9.5. I use TeXShop as the editor.
Ref. 3: I attach the example to this mail
Ref. 4: Yes, I created a folder "lilytemp". It is in the same directory as the .tex-file I want to compile. But I have no idea how and where to create a buffer.

My guess is that ConTeXt does not find the or even a lilypond executable but I cannot see how and where I have to supply the path.

Best regards,
Robert Blackstone

-------------- next part --------------
A non-text attachment was scrubbed...
Name: LilyPond-ConTeXt-example-27-06-16.tex
Type: application/octet-stream
Size: 3046 bytes
Desc: not available
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160628/c1ad0450/attachment.obj>


More information about the ntg-context mailing list