[NTG-context] Graphics not being aligned correctly in natural tables

L.S.-Soc&Gam axteffekt at gmail.com
Tue May 17 22:22:05 CEST 2016


ah ok! I am sorry Luigi, I didn't expect that. :D

code is below; I also packed a ZIP file with this mail, with the correct 
graphics folder, *.tex and precompiled *.pdf, in case that the code 
isn't enough.
but i checked the graphics, they are perfectly aligned on the canvas, so 
they shouldn't be the problem.


Greets, Seba


---------------------------------------------

\define\AND{\wedge}
\define\OR{\vee}
\define\NOT{\overbar}

\starttext

\placetable[here][Logikgatter]{Logikgatter}
{\bTABLE
\setupTABLE[offset=1mm,align={middle,lohi}]
\setupTABLE[r][1][style=bold]
\bTR
\bTD Name \eTD
\bTD Bezeichnung \eTD
\bTD Gleichung \eTD
\bTD Funktionsbaustein \eTD
\eTR
\bTR
\bTD NOT \eTD
\bTD nicht \eTD
\bTD $Y=\NOT{A}$ \eTD
\bTD \dontleavehmode\externalfigure[PX/NOT.png][width=50px] \eTD
\eTR
\bTR
\bTD AND \eTD
\bTD und \eTD
\bTD $Y=A \AND B$ \eTD
\bTD \dontleavehmode\externalfigure[PX/AND.png][width=50px] \eTD
\eTR
\bTR
\bTD OR \eTD
\bTD oder \eTD
\bTD $Y=A \OR B$ \eTD
\bTD \dontleavehmode\externalfigure[PX/OR.png][width=50px] \eTD
\eTR
\bTR
\bTD NAND \eTD
\bTD nicht und \eTD
\bTD $Y=\NOT{A \AND B}$ \eTD
\bTD \dontleavehmode\externalfigure[PX/NAND.png][width=50px] \eTD
\eTR
\bTR
\bTD NOR \eTD
\bTD nicht oder \eTD
\bTD $Y=\NOT{A \OR B}$ \eTD
\bTD \dontleavehmode\externalfigure[PX/NOR.png][width=50px] \eTD
\eTR
\bTR
\bTD XOR \eTD
\bTD entweder oder \eTD
\bTD $Y=(\NOT{A} \AND B) \OR (A \AND \NOT{B})$ \eTD
\bTD \dontleavehmode\externalfigure[PX/XOR.png][width=50px] \eTD
\eTR
\bTR
\bTD XNOR \eTD
\bTD nicht entweder oder \eTD
\bTD $Y=\NOT{(\NOT{A} \AND B) \OR (A \AND \NOT{B})}$ \eTD
\bTD \dontleavehmode\externalfigure[PX/XNOR.png][width=50px] \eTD
\eTR
\eTABLE}

\stoptext

---------------------------------------------


Am 17.05.2016 um 21:50 schrieb luigi scarso:
>
>
> On Tue, May 17, 2016 at 9:44 PM, L.S.-Soc&Gam <axteffekt at gmail.com 
> <mailto:axteffekt at gmail.com>> wrote:
>
>     Hi Luigi,
>
>     I am afraid that "mwe..." doesn't help.
>
>
> a minimal working example (a.k.a mwe) that show your  problem.
>
>
>
> -- 
> luigi
>
>
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
>
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160517/c39970b2/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: algnprb.zip
Type: application/octet-stream
Size: 26914 bytes
Desc: not available
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160517/c39970b2/attachment-0001.obj>


More information about the ntg-context mailing list