[NTG-context] Setting up TeXworks

Thomas Fehige thomas at fehige.de
Mon May 9 13:02:24 CEST 2016


To prevent misunderstandings: This is /not/ the solution, the problem 
remains that the newly installed standalone mtxrun doesn't find certain 
configuration files and complains about an outdated something or other, 
/when started from within TeXworks/, while everything works fine from 
the command line.

Am 07.05.2016 um 12:49 schrieb Thomas Fehige:
> Am 06.05.2016 um 10:04 schrieb Mojca Miklavec:
>> Can you check the paths in the fourth tab (= Typesetting) of 
>> Preferences/Settings? It is possible that you have more than one 
>> version of ConTeXt installed and that you see different paths in the 
>> Terminal than in the GUI. Mojca
>
> Yes I have two versions of ConTeXt. I have TeXlive from the Ubuntu 
> repository and now the newer version as standalone. I added the paths 
> to the new version at the top of that list in TeXwoks' preferences. 
> And it does find and run the new version of mtxrun.
>
> Cheers -- Thomas
> ___________________________________________________________________________________ 
>
> If your question is of interest to others as well, please add an entry 
> to the Wiki!
>
> maillist : ntg-context at ntg.nl / 
> http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160509/096e9882/attachment.html>


More information about the ntg-context mailing list