[NTG-context] Problem with Cambria (in Windows)

Mari Voipio mari.voipio at iki.fi
Mon Apr 18 13:46:48 CEST 2016


Hi,

after I updated my ConTeXt from a pretty old version (+1 year), my
font system went bad. This used to work:


\usemodule simplefonts % Do I need this?


\starttypescript[Manuals]
    \definetypeface[Manuals] [rm] [serif] [cambria] [default] [rscale=0.95]
    \definetypeface[Manuals] [ss] [sans] [calibri] [default] [rscale=0.9]
     \definetypeface[Manuals] [tt] [mono] [courier] [default] [rscale=0.85]
\stoptypescript

\usetypescript[Manuals]
\setupbodyfont[Manuals,10pt]



\starttext

\input tufte

\stoptext



However, now Cambria turns up as italic, not regular. As far as I
know, my laptop hasn't changed during this period (still running
Windows 7), so I suspect the problem arrived with my recent ConTeXt
update (last updated this morning). Is there an easy solution or a
workaround for this problem?


Thank you,

Mari
-------------- next part --------------
A non-text attachment was scrubbed...
Name: manual_font.log
Type: application/octet-stream
Size: 6887 bytes
Desc: not available
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160418/8516eee4/attachment-0001.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: manual_font.pdf
Type: application/pdf
Size: 20992 bytes
Desc: not available
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160418/8516eee4/attachment-0001.pdf>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: manual_font.tex
Type: application/x-tex
Size: 405 bytes
Desc: not available
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20160418/8516eee4/attachment-0001.tex>


More information about the ntg-context mailing list