[NTG-context] two issues with xtables

Pablo Rodriguez oinos at gmx.es
Wed Feb 17 15:22:17 CET 2016


On 02/17/2016 03:08 PM, Aditya Mahajan wrote:
> On Wed, 17 Feb 2016, Pablo Rodriguez wrote:
>> [..]
>> I’m afraid that only leftframe seems to work with latest beta:
>>
>>    \installleftframerenderer{big}{\blackrule[height=\overlayheight,
>>    width=3\linewidth]}
> 
> You need to add \installrightframerenderer, \installtopframerenderer, and 
> \installbottomframerenderer.

Many thanks for your help, Aditya.

Of course, you’re right. I totally overlooked it. I misread
\installframerenderer.

I wonder whether a common \installframerenderer would make sense here.
It would simplify code writing. Or at least I think it may be useful.

Many thanks for your help (and sorry for still being asleep  :-)),

Pablo
-- 
http://www.ousia.tk


More information about the ntg-context mailing list