[NTG-context] [solved] Error in latest beta: luat-exe.lua not found

Hans Hagen pragma at wxs.nl
Sat Jan 16 23:08:53 CET 2016


On 1/16/2016 8:35 PM, Romain Diss wrote:

> PS: I agree with Thomas that the mkii and mkiv split is a really good
> thing (however, I wonder why first-setup.sh installs the mkii dir when
> called with --engine=luatex…)

because it remembers that you have installed mkii before (there is a 
status file)

Hans

-----------------------------------------------------------------
                                           Hans Hagen | PRAGMA ADE
               Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
       tel: 038 477 53 69 | www.pragma-ade.com | www.pragma-pod.nl
-----------------------------------------------------------------


More information about the ntg-context mailing list