[NTG-context] suddenly run error

dr. Hans van der Meer havdmeer at ziggo.nl
Sun Dec 27 13:53:33 CET 2015


A further observationthat makes things seem far worse: the error is dependent on the content!
The document in question has several chapters, each in a separate file. Dependent on the combination of files included, the error does or does not show up. Sofar I cannot find a pattern linked to the error. Making a minimal example proved impossible, alas.

Hans van der meer

> On 27 Dec 2015, at 13:19, dr. Hans van der Meer <havdmeer at ziggo.nl> wrote:
> 
> A document that runs fine under
>    ConTeXt  ver: 2015.10.09 21:28 MKIV beta  fmt: 2015.10.11  int: english/english
> suddenly doesn't under
>   ConTeXt  ver: 2015.12.22 10:50 MKIV beta  fmt: 2015.12.27  int: english/english
> mtx-context     | fatal error: no return code, message: luatex: execution interrupted
> 
> Loaded this beta today.
> The previous beta runs ok, the new beta gives the error. The pdf produced in the latter seems at fault.
> Anyone knows how this error can occur?
> 
> ___________________________________________________________________________________
> If your question is of interest to others as well, please add an entry to the Wiki!
> 
> maillist : ntg-context at ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
> webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
> archive  : http://foundry.supelec.fr/projects/contextrev/
> wiki     : http://contextgarden.net
> ___________________________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.ntg.nl/pipermail/ntg-context/attachments/20151227/1ecf6ed6/attachment.html>


More information about the ntg-context mailing list